Programminformation

Für Windows® 2000, XP und Windows Vista™

Copyright © 1999-2007, Ashampoo Development GmbH & Co. KG

Felix-Wankel-Str. 16, 26125 Oldenburg, Germany

Chef-Programmierer: Dirk Van Assche

Programm-Oberflächen Design: Bastian Felsmann & Sebastian Strzelecki

Hilfe & Dokumentation: Henning Seedorf

Dieses Programm unterliegt den Bestimmungen der

Lizenzvereinbarung, denen Sie bei der Installation zugestimmt haben.


Willkommen

Willkommen bei Ashampoo AntiVirus

Willkommen

Klicken Sie auf die entsprechenden Punkte im folgenden Bild, um mehr Informationen über die Funktionen zu erhalten.


 Über das Programm

Über Ashampoo AntiVirus

Was macht Ashampoo AntiVirus ?

Natürlich gibt es sehr viele Virenscanner, zwischen denen der PC-Benutzer wählen kann. Fakt ist allerdings, dass viele von ihnen eine schwere Last für das System sind. Sie belegen viel zu viel Arbeitsspeicher für sich und entziehen sie somit den anderen Anwendungen, die ihn doch eigentlich viel nötiger gebrauchen könnten. Manche Anwender schalten ihren Virenscanner bei der Arbeit sogar zeitweilig aus, um die Performance des Rechners zu erhöhen. Mit fatalen Folgen: In dieser Zeit ist der Rechner allen Attacken wehrlos ausgeliefert. Noch schlimmer: Viele Virenscanner sind so kompliziert in der Handhabung, dass vor allem Einsteiger mit ihrer Bedienung überfordert sind.

Wir bei Ashampoo sind der Meinung, dass Tools dazu da sind, ihren Job zu erledigen, und nicht, den Computer zu verlangsamen. Ashampoo AntiVirus sorgt für einen umgehenden Schutz gegen Viren, Würmer, Trojaner und Dialer, macht sich aber zugleich auch so klein und unauffällig, dass niemand bemerken wird, dass die Software überhaupt aktiv ist. Zugleich ist die Handhabung so einfach, dass keine unnötige Zeit vergeudet wird, wenn es darum geht, die Einstellungen zu verändern. Sobald Sie den Schutz von Ashampoo AntiVirus aktiviert haben, läuft alles Weitere automatisch ab. Ashampoo AntiVirus untersucht selbstständig alle neuen Dateien, die auf den Rechner überspielt werden, und behält sämtliche Aktivitäten im Auge. Dabei achtet das Programm nicht nur auf bereits bekannte Bedrohungen, sondern weiß auch verdächtige Aktionen von noch unbekannten Viren richtig einzuschätzen. Eine wie auch immer geartete Attacke wird dabei gestopt, noch bevor ein Schaden entstehen kann.

Mit Ashampoo AntiVirus können Sie Ihren PC kontinuierlich schützen und überwachen. Ein im Hintergrund aktiver Wächter überprüft jede verdächtige Datei bevor diese ausgeführt wird auf eine potentielle Gefahr hin und verhindert so, dass sich Trojaner und sonstige Malware überhaupt erst auf Ihrem PC installieren können.

Mit Hilfe der neuartigen heuristischen Suche/Analyse können auch unbekannte Schädlinge erkannt und z.B. blockiert werden. Aufgrund bestehender Lösungen wurden durch intelligent erstelle Regeln, Algorithmen integriert die in der Lage sind, unbekannte Schädlinge frühzeitig zu erkennen und abzuwehren so das ein optimaler und vorausschauender Schutz auf Ihrem System gewährleistet werden kann.

Ashampoo AntiVirus bietet umfassenden Schutz gegen: Adware, Backdoors, Bootviren,Exploits, Hoaxes, Makroviren, Polymorphe Viren, Programmviren, Skriptviren und Würmer, Spyware, Trojanische Pferde und Dialer.

Features...

Zuverlässiger Schutz

Schützt den Computer vor Viren, Würmern, Trojanern und Dialern.

Untersucht alle kritischen Systembereiche, den Arbeitsspeicher, die E-Mails und alle Dateien.

Einfach zu benutzen

Sehr intuitive Benutzeroberfläche - kein Vorwissen erforderlich. Die Konfiguration erklärt sich von selbst.

Geringe Systembelastung

Das Programm belegt nur wenig Systemressourcen, sodass die Performance des Computers nicht beeinträchtigt wird.

Tägliche Updates

Die Virensignaturen werden mehrmals am Tag aktualisiert. Das Programm prüft automatisch, ob neue Updates vorliegen - und bezieht sie in diesem Fall. Ein Hochgeschwindigkeitsserver garantiert eine ständige Verfügbarkeit der Updates.

Quarantäne

Infizierte oder verdächtige Dateien werden in einen geschützten Bereich überführt, in dem sie keinen weiteren Schaden anrichten können.

Integration in den Windows® Explorer

Ein Virenscan kann direkt aus dem Kontextmenü des Windows® Explorers heraus gestartet werden.

Heuristische Analyse

Moderne und neue Algorithmen sorgen für eine sichere Enttarnung zurzeit noch unbekannter Schadprogramme auf der Basis verdächtigen Verhaltens.

Anwender-definiertes Scannen

Erfahrene Anwender können bis zu acht automatische Scans definieren, die regelmäßig oder zu selbst vorgegebenen Zeiten ausgeführt werden.

Kompletter Schutz

Untersucht den Arbeitsspeicher, kritische Systembereiche, die Festplatten, Ordner, Archive, externe Laufwerke und mobile Medien.

Integration in das XP Security Center

Das Programm ist vollständig kompativel zum Windows® XP Security Center. Windows erkennt so selbstständig, dass Sie einen aktiven und aktuellen Virusschutz einsetzen.

Protokolle

Alle Aktivitäten des Virenscanners werden protokolliert und in einem Logbuch gespeichert, das sich jederzeit wieder auf den Bildschirm holen lässt.

Hintergrundwächter

Das Modul des Hintergrund-Scanners wurde komplett neu entwickelt. Es belastet die Systemressourcen des Rechners nur minimal.


Übersicht

Übersicht (Startansicht)

Hier werden alle wichtigen Informationen von Ashampoo AntiVirus angezeigt. Drücken Sie per Maus auf die entsprechende Funktion, um weitere Informationen zu erhalten.

Wächter

Der Wächter läuft im Hintergrund und überprüft Dateizugriffe auf Auffälligkeiten. Ist der Wächter deaktiviert ist das rote [image] sichtbar und Ihr System wird nicht automatisch vor neuen Infektionen geschützt. Daher empfehlen wir Ihnen, den Wächter zu aktivieren. Dies geschieht, indem Sie auf "deaktiviert" klicken. Das [image] ist nun durch den grünen [image] ersetzt worden und "deaktiviert" durch "aktiv".

Automatische Signatur-Updates

Haben Sie die automatischen Signatur-Updates aktiviert (2), aktualisiert Ashampoo AntiVirus Ihr System täglich mit den neuesten Signaturen und gewährleistet Ihnen somit, dass auch sobald neue Schädlingen das Internet unsicher machen, Sie darauf bereits vorbereitet sind und Sie sich keine Sorgen machen brauchen.

Statistik

Die Statistik gibt Ihnen einen Überblick darüber, wie viele Scanvorgänge Sie auf Ihrem System bereits durchgeführt haben und wieviel Infektionen dabei gefunden, entfernt oder unter Quarantäne gestellt wurden.

Signaturen

Das Signaturenfenster gibt Ihnen Auskunft über die Anzahl der Schädlinge, die Ashampoo AntiVirus bereits in der eigenen Signaturdatenbank gespeichert hat. Des Weiteren können Sie hier einsehen, wann zuletzt ein Update neuer Signaturen stattgefunden hat und zugleich nach neuen Updates suchen.

Vorgänge

Von hier aus können Sie per Knopfdruck auf die wichtigsten Funktionen von Ashampoo AntiVirus zugreifen.

Zusätzlich können Sie über die Menüleiste auf alle Funktionen zugreifen.


Viren

Was sind "Viren" ?

Viren nisten sich in Dateien oder in speziellen Bereichen von Speichermedien auf Computern ein und verbreiten sich über Netzwerke, Emails, Filesharing-Programme und Medien wie beispielsweise Disketten, CD-ROMs oder USB-Sticks. In diesem Zusammenhang spricht man allgemein auch von "Malware", sogenannter böswillige Software. Der Name "Virus" bezieht sich hierbei auf die Verbreitungs- und Infektionseigenschaften. Einmal gestartet, kann es vom Benutzer nicht kontrollierbare Veränderungen an dem Status der Hardware, an dem Betriebssystem oder an Programmen vornehmen, die unter Umständen sogar Ihr Betriebssystem unbrauchbar machen können.

Wie gelangen Viren auf Ihr System?

Viren gelangen auf unterschiedlichen Arten auf Ihren Computer, manchmal sogar durch Ihr Einverständis, in der Regel jedoch, indem sie sich hinter anderen Programmen verstecken. Bevor Viren installiert werden, kommt es gewöhnlich dazu, dass Sie ein Objekt im Internet oder ein Programm anklicken und ausführen müssen. Im Folgenden sehen Sie eine Auflistung der Punkte, wodurch Viren hauptsächlich auf Ihren PC gelangt:

· Öffnen von Emails und mit enthaltenen Dateien...
· Surfen auf Warez-Seiten, wo man z.B illegal Filme, Programme oder Musik downloaden kann...
· File-Sharing Programme...

Wie machen sich Viren auf Ihrem System bemerkbar?

Über 90% der Computer, die mit dem Internet verbunden sind, sind mittlerweile mit Viren infiziert. Folgende Verhaltensweisen lassen darauf schließen, dass Ihr PC mit einem Virus infiziert ist:

· Auf dem Bildschirm befinden sich herunterfallende Buchstaben oder wandernde Objekte...
· Plötzliches Erscheinen von Tönen oder Musik, auffällig langsamer Systemstart...
· Unbekannte Dialogfelder, die Sie zu merkwürdigen Eingaben auffordern...
· In der Taskleiste sind Icons vorzufinden, die Sie keinen Programmen zuordnen können...
· Ihre Favoriten im Internet-Browser wurde verändert oder modifiziert...
· Systemabstürze sowie eine eingeschränkte Funktionalität von Anwendungen.
· Unerklärliche Fehlermeldungen häufen sich...
· Ihr System startet unvermittelt neu...


Funktionen

Funktionsübersicht

Übersicht

Hier werden alle wichtigen Informationen angezeigt. Hier sehen Sie eine Statistik bezüglich vorheriger Scans und den dabei gefundenen Schädlingen, des Weiteren welchen Stand die Signaturdatenbank hat, wieviel Dateien sich in Quarantäne befinden und ob der Hintergrundwächter (Echtzeitschutz) oder die auto- matischen Signatur Updates derzeit aktiv sind. Darüberhinaus können Sie von hier aus alle wichtigen Funktionen von Ashampoo AntiVirus aufrufen.

Scan

Hier können Sie Ihr System nach Infektionen durchsuchen. Es gibt mehrere voreingestellte Suchprofile, mit denen Sie wahlweise nur bestimmte Bereiche Ihres Systems oder den gesamten Computer überprüfen lassen können.

Zeitplan

Ashampoo AntiVirus bietet Ihnen die Möglichkeit, Ihr System automatisiert in unterschiedlichen Zeitintervallen überprüfen zu lassen.

Quarantäne

In dem Quarantäne-Bereich werden infizierte Dateien sicher verwahrt, ohne dass diese Ihr System weiter infizieren können, da die Dateien verschlüsselt werden. Auf diese Weise ist der Virus nicht mehr in der Lage, seine Schadfunktion weiter ausführen zu können.

Protokolle

Hier erhalten Sie eine Zusammenfassung aller durchgeführten Scans, der gefundenen Infektionen, sowie der Dateien, die sich zur Zeit isoliert in der Quarantäne befinden. Zusätzlich haben Sie die Möglichkeit, jedes Protokoll zu exportieren(html).

Einstellungen
Hier können Sie unter anderem die Scan Einstellungen festlegen. Die hier vorgenommenen Änderungen gelten für alle Scanprofile von Ashampoo AntiVirus. Des Weiteren können Sie hier definieren, in welchen Zeitabständen nach den neuesten Signatur-Updates gesucht werden soll.


Scan

Auf dieser Seite wird der Scanner von Ashampoo AntiVirus beschrieben. Es gibt mehrere voreingestellte Suchprofile, die Sie Ihren Ansprüchen entsprechend ausführen können. Der Virenscan wird hier direkt ausgeführt, unabhängig von den zeitlichen Vorgaben, die Sie im Bereich "Zeitplan" festgelegt haben.

Vollständiger Systemscan

Systemscan

Beim ersten Start von Ashampoo AntiVirus sollten Sie den umfassenden Scan wählen, da Sie somit sicherstellen können, dass Ihr System nicht infiziert und Ihr Computer frei von Schädlingen ist.

Einzelne Scans

Arbeitsspeicher

Der Speicherscan überprüft den gesamten Speicher auf Trojaner und überprüft alle aktiven Programme und Dienste auf Malware. Des Weiteren werden für alle laufenden Prozesse die Programmdateien und dazugehörige DLL-Dateien geprüft.

Systembereiche

Führt einen Scan sämtlicher Systembereiche nacheinander durch

(Speicherscan, Registryscan und Überprüfung wichtiger Systemverzeichnisse).

Alle Festplatten

Mit dem Festplattenscan werden alle lokalen Festplatten nach Viren durchsucht. Wir empfehlen dabei besonders Arbeitsverzeichnisse oder Laufwerke, auf denen Sie regelmäßig neue Dateien ablegen.

Wechseldatenträger

Ashampoo AntiVirus durchsucht Ihre Wechseldatenträger wie z.B. Disketten, USB-Sticks und USB-Festplatten auf Viren.

Optische Laufwerke

Hier können Sie Ihre CDs oder DVDs in Ihrem CD- oder DVD-Laufwerk gezielt auf Virenbefall überprüfen. Per Mausklick führt Ashampoo AntiVirus eine Virenanalyse durch.

Partitionen / Ordner

Verwenden Sie diesen Scan um Teilbereiche Ihres Computers auf Virenbefall zu überprüfen. Wir empfehlen auch Ordner und Verzeichnisse auszuwählen, wie z.B. den Ordner "Eigene Dateien" oder durch eine Firewall freigegebene Verzeichnisse.

Wie kann man ein einzelnes Objekt überprüfen?

Um einzelne Objekte zu überprüfen bewegen Sie die Maus auf das jeweilige Objekt (das Laufwerk, eine Verzeichnis oder eine Datei) z.B. im Datei-Explorer und betätigen die rechte Maustaste. Es öffnet sich das Windows®Kontext-Menü. Durch Anwählen des "Überprüfen mit Ashampoo AntivVirus" Menüpunktes wird automatisch eine Analyse des Objektes durchgeführt.

Wie wird ein Scan zu einer bestimmten Zeit gestartet?

Um einen Scan zeitabhängig zu starten, klicken Sie auf den Menüpunkt "Zeitplan". Möchten Sie nun einen Scan zu einer bestimmten Zeit durchführen, klicken Sie bitte auf "neuen Zeitplan erstellen" und wählen anschließend die Zeitangaben aus.


Scandialog

Scandialog

Wenn Sie den Computer nach Viren durchsuchen, erscheint der folgende Dialog, der Sie mit Statusinformationen versorgt.

Die Fortschrittanzeigen zeigen an, wieviel Dateien bereits durchsucht wurden und wie weit der aktuelle Vorgang ist. In der „Statistik“ erhalten Sie ausführliche Informationen hinsichtlich gefundener Viren und bösartig eingestuften Dateien, sowie zur benötigten Zeit. Sie können den Scan anhalten, indem Sie die „Abbrechen“ Taste betätigen (nicht empfohlen). Wenn der Scan abgeschlossen ist, erscheint ein Report mit einer Zusammenfassung.


Scanreport

Report

Ashampoo AntiVirus verfügt über eine Reportfunktion, die immer dann erscheint, wenn ein Scan abgeschlossen wurde. Sie erhalten exakte Informationen über alle Vorkommnisse des jeweiligen Scans. Die Reporte sind jederzeit über den Menüpunkt Protokolle aufrufbar.


Zeitplan

Zeitplan

Virenprüfungen von Dateien, Ordnern, Laufwerken oder einen ganzen Computer

können auch manuell zu einem beliebigen Zeitpunkt selbst starten. Wir empfehlen Ihnen mindestens einmal pro Woche einen kompletten Systemscan durchzuführen. Klicken Sie auf "Ordner hinzufügen", um Laufwerke und Ordner auszuwählen, die bei der zeitgesteuerten Überprüfung berücksichtigt werden sollen. Um einen bereits erstellten Zeitplan zu bearbeiten, markieren Sie bitte den jewiligen Zeitplan in der Auflistung, sodass dieser blau hinterlegt ist und klicken Sie anschließend auf "Zeitplan bearbeiten".

Sie müssen einen Ordner auswählen, andernfalls wird kein Zeitplan erstellt!


Quarantäne

Quarantäne (Aufbewahrungsort für alle isolierten Dateien)

In der Quarantäne befinden sich infizierte und/oder verdächtige Anwendungen, die auf Ihrem Computer gefunden und isoliert wurden. Diese können keinen Schaden mehr anrichten, da verdächtige Dateien automatisch durch Verschlüsselung unschädlich gemacht werden. Wenn ein infiziertes Objekt unbedingt

benötigt wird, kann dieses auch im infizierten Zustand wieder an den Ursprungsort zurückverschoben werden, nimmt dabei allerdings auch wieder die ursprünglichen gefährdenden Eigenschaften an. Wiederhergestellte Objekte werden bei nachfolgenden Scan-Vorgängen nicht ausgeschlossen und können somit auch nachträglich gelöscht werden.

Kategorien

Die Liste mit den Quarantänedateien hat folgende Spalten:

Datum

Zeigt das Datum an, an dem die Datei in die Quarantäne verschoben wurde.

Infektion

Zeigt den Namen des gefundenen Schädlings in der Datei an.

Risiko

Zeigt Ihnen eine die Risikoeinschätzung der identifizierten Dateien.

Herkunft

Zeigt den ursprünglichen Ort der nun isolierten Datei an.

Bearbeitung

Hiermit können Sie die zuvor ausgewählten Dateien wiederherstellen. Es wird dann eine neue Dialogmeldung angezeigt. Wenn Sie die Datei benötigen, stellen Sie diese Datei wieder aus der Quarantäne her. Wiederhergestellte Viren beginnen allerdings sofort wieder mit ihrer Tätigkeit.

Hiermit können Sie die zuvor ausgewählten Dateien endgültig von Ihrem System entfernen. Löschen Sie nur Anwendungen, von denen Sie mit Sicherheit wissen, dass Sie sie nicht mehr benötigen und wenn Sie sicher sind, dass alle anderen Anwendungen auf Ihrem Computer einwandfrei funktionieren.


Protokolle

Protokolle

Alle Vorgänge, die Sie vornehmen, werden in Protokollen gespeichert, damit Sie jederzeit die Möglichkeit haben, in der Vergangenheit stattgefundene Vorgänge jederzeit nachvollziehen und nachprüfen zu können. Alle Protokolle sind auf die unterschiedlichen Bereiche von Ashampoo AntiVirus aufgeteilt. Mit Hilfe dieser Protokolle können Sie die Viren-Anfälligkeit Ihres Systems bewerten und ermitteln. Sie lernen das Infektionsrisiko Ihres Systems einzuschätzen und können die Scanvorgänge exakt auf diese Systembereiche ausrichten. Alle Protokolle können an beliebige Orte exportiert und archiviert werden.

Per Doppelklick auf ein Protokoll, erhalten Sie den dazugehörigen Scan-Report. Diesem Report können Sie entnehmen, um welche Viren und/oder Warnungen es sich handelt.

Symbole und deren Bedeutung

Symbol

Bedeutung

Es wurden bei der Virenanalyse keine Infektionen gefunden. Ihr System ist also frei von Schädlingen.

Es wurden Infektionen auf Ihrem System gefunden. Je nachdem, welche Option Sie in den Einstellungen vorgenommen haben, wurden die entsprechenden infizierten gesäubert, gelöscht oder in die Quarantäne verschoben.

Die Virenanalyse wurde durch den Benutzer abgebrochen und wurde nicht vollständig beendet. Infektionen können somit immer noch auf Ihrem System verbreitet sein. Wir empfehlen den Scan-Durchlauf zu wiederholen.

In dem Bereich "Scans" finden Sie eine Zusammenfassung durchgeführter Scans unter Einbezug der Angaben von Datum und Uhrzeit, Scan-Methode, Scan-Dauer und Scan-Ergebnis.

Infektionen - Hier erhalten Sie Informationen zu identifizierten Schädlingen, wie z.B. wo sich die Datei befindet, wann sie gefunden wurde und wie die Bezeichnung ist.

Gesäuberte Dateien (Report-Dialog) - Hier sehen Sie, welche Schädlinge gesäubert wurden.

Warnungen (Report-Dialog) - Bei diesem Symbol handelt es um Warnungen. Wir empfehlen jede Warnung zu beachten.

Quarantäne - In diesem Bereich sehen Sie alle sich in Quarantäne befindenen Schädlinge.

Alles auswählen - Mit Mausklick auf diese Funktion werden alle aufgelisteten Einträge markiert bzw. mit einem Haken versehen.

Exportieren - Sie können das Protokoll in Textformat umwandeln. Im erscheinenden Dialog geben Sie den Namen der Datei ein, wählen das Verzeichnis auf dem Datenträger, wohin diese Datei gespeichert werden soll und klicken auf die Schaltfläche "Speichern".

Löschen - Mit dieser Funktion entfernen Sie mit Haken markierte Einträge aus der Liste.


 Einstellungen

Einstellungen

Einstellungen an Ashampoo AntiVirus vornehmen

Hier können Sie die Scan Einstellungen festlegen (wie z.B. den Scan in Archiven aktivieren). Die hier vorgenommenen Änderungen gelten für alle Scanprofile von Ashampoo AntiVirus. Des Weiteren können Sie Einstellungen für Signatur-Updates, zur Heuristik, sowie grundlegende Einstellungen zu Ashampoo AntiVirus vornehmen. Drücken Sie auf "zurücksetzen", um die Einstellungen zu erhalten, die als Standardeinstellungen voreingestellt sind.

Festlegung der Prüfintensität (Prioritäten)

Für die Virenprüfung stehen Ihnen drei Prioritätsstufen zur Auswahl. Über den Schieberegler können Sie eine Prioritätsstufe auswählen.

Maximaler Schutz

Der Scanner erhält höchste Priorität. Ein paralleles Arbeiten mit anderen Anwendungen ist kaum mehr möglich. Jedoch erledigt der Scanner seinen Suchlauf maximal schnell. Es werden alle Dateien, der Hauptspeicher und E-Mails überprüft.

Empfohlener Schutz

Der Scanner wird mit normaler Priorität ausgeführt. Alle Prozesse erhalten vom Betriebssystem gleich viel Prozessorzeit zugewiesen. Unter Umständen ist die Arbeit mit anderen Anwendungen beeinträchtigt. Es werden alle Dateien durchsucht. E-Mails bleiben von der Prüfung ausgeschlossen.

Maximale Geschwindigkeit

Der Scanner erhält vom Betriebssystem nur dann Prozessorzeit zugewiesen, wenn kein anderer Prozess Rechenzeit benötigt. Solange der Scanner alleine

läuft, ist somit die Geschwindigkeit maximal. Insgesamt wird die Arbeit mit anderen Programmen dadurch sehr gut ermöglicht: Der Computer reagiert schneller, wenn andere Programme Rechenzeit benötigen und nebenbei die Virenprüfung erfolgt. Archive und E-Mails werden nicht bei der Prüfung berücksichtigt.

Bitte beachten Sie: Die Wahl wirkt sich auf die Suchgeschwindigkeit aus.

Sie können festlegen, was geschehen soll, wenn Ashampoo AntiVirus eine Virusinfektion festgestellt hat.

1. Direkt in den Quarantänebereich verlegen. (Empfohlen)
2. Die Infektion sofort bereinigen.
3. Infektionen sofort löschen.

Geplante Signatur-Updates

Hier können Sie feste Zeiten für automatische Signatur-Updates definieren. Über den Schieberegler können Sie einen Zeitpunkt festlegen.

Signatur-Updates zeitgesteuert ausführen...

Folgende Zeitintervalle stehen Ihnen zur Auswahl: (von oben nach unten)

· einmal in der Woche
· alle 3 Tage
· alle 2 Tage
· jeden Tag
· alle 12 Stunden
· alle 6 Stunden
· alle 3 Stunden
· jede Stunde

Keine Signatur-Updates ausführen...

Dieses Symbol erscheint, sobald Sie den Schieberegler auf die unterste Stufe bewegt haben. Das bedeutet, dass kein vorgegebener Zeitraum existiert, in dem nach neuen Signatur-Updates gesucht werden soll.

Entscheiden Sie sich für folgende Zeitintervalle, können Sie im rechten Fenster die präzise Uhrzeit angeben (mit Klick auf den Pfeil hoch/ Pfeil runter-Knopf):

· einmal in der Woche
· alle 3 Tage
· alle 2 Tage
· jeden Tag

Heuristik-Einstellungen

Die heuristische Analyse ist eine auf Regeln basierende Scanmethode, die bestimmte Verhaltensmuster erkennt und anhand dieser unbekannte Infektionen mit gleichen oder ähnlichen Strukturen aufspüren kann. Im Vergleich zu herkömmlichen Suchfunktionen nach Signaturen, werden hierbei Befehle oder Bestandteile von Bedrohungen gesucht, wobei der heuristische Algorithmus aufgrund häufig vorkommender und kombinierter Operationen, mögliche Gefahren schnell ausfindig machen kann. Das Scannen nach Heuristik-Verfahren ist u.a erforderlich, um Viren wie beispielsweise Würmer und Makro-Viren in Massen-E-Mails aufspüren zu können. Das heuristische Suchverfahren ist ebenfalls notwendig, um Ihren Computer in der Zeit während des ersten Auftretens eines Schädlings bis zur Verfügbarkeit eines Signatur-Updates abzusichern.

Erfüllen die untersuchten Dateien die charakteristischen Merkmale, werden diese sofort als verdächtig eingestuft, was aber nicht zwingend bedeutet, dass es sich bei der gefundenen Datei tatsächlich um einen Virus, einen Wurm oder um einen Trojaner handelt. Die Entscheidung, was mit den entsprechenden Dateien zu geschehen hat, ist von Ihnen selbst zu treffen. Über den Schieberegler können Sie die Heuristik-Stufe festlegen.

Hoch

Bei aktivierter Option erkennt Ashampoo AntiVirus sehr viele unbekannte Viren, Würmer bzw. Trojaner, aber Sie müssen auch mit Fehlmeldungen rechnen.

Mittel

Diese Einstellung ist standardmäßig aktiviert, wenn Sie die Anwendung dieser Heuristik gewählt haben.

Niedrig

Bei aktivierter Option erkennt Ashampoo AntiVirus etwas weniger Viren, Würmer bzw. Trojaner, die Gefahr von möglichen Fehlerkennungen ist hier gering.

Aus

Keine Heuristik.

Sonstige Einstellungen

Manchmal gibt es Situationen, da ist es notwendig, einzelne Dateien nach Viren zu durchsuchen, anstatt den ganzen Rechner, z.B. Ihre Downloadordner. Markieren Sie den nebenstehenden Kasten, um diese Funktion zu aktivieren. Nun können Sie z.B. im Windows® Datei-Explorer Objekte markieren und überprüfen. Drücken Sie dazu die rechte Maustaste, sobald Sie ein oder mehrere Objekte markiert haben und wählen "Überprüfen mit Ashampoo AntiVirus".


Dienste

Dienste

AntiVirus-Wächter

Automatische Signatur-Updates


AntiVirus-Wächter

Wächter

Der Hintergrundwächter läuft wie der Name schon sagt im Hintergrund und überprüft Dateizugriffe auf

Auffälligkeiten. Ist der Hintergrundwächter aktiviert, sucht dieser kontinuierlich nach Viren und potentieller, ungewollter Software, die versucht, sich auf Ihrem System zu installieren. Der Hintergrundwächter bietet Ihnen einen Echtzeitschutz vom Einschalten bis zum Ausschalten Ihres Rechners. Ist der Wächter deaktiviert, ist das rote [image] sichtbar und Ihr System wird nicht automatisch vor neuen Infektionen geschützt. Daher empfehlen wir Ihnen, den Wächter zu aktivieren. Dies geschieht, indem Sie auf "deaktiviert" klicken. Das [image] ist nun durch den grünen [image] ersetzt worden und "deaktiviert" durch "aktiv". Zusätzlich sehen Sie nun in dem Systemtray (im unteren rechten Bereich Ihres Bildschirms bei der Systemuhr) folgendes Bild ( [image] ).

Warnmeldung

Wenn der Hintergrundwächter eine verdächtige Tätigkeit ermittelt, erscheint ein Alarmfenster auf Ihrem Bildschirm. Dieser Dialog umfasst die Informationen hinsichtlich der Art der Bedrohung, des Dateinamens und des Ortes, an dem sich das verdächtige Objekt befindet.

Sie haben nun folgende Möglichkeiten um auf die Meldung zu reagieren:

Löschen

Die Datei wird gelöscht.

In Quarantäne verschieben

Die Datei wird verschlüsselt und in das Quarantäneverzeichnis auf Ihrer Festplatte verschoben, so dass kein direkter Zugriff mehr möglich ist.

Reparieren

Die Datei wird repariert. Diese Option ist nur aktivierbar, wenn eine Reparatur der gefundenen Datei möglich ist.

Zugriff blockieren

Der Zugriff auf die Datei wird blockiert.

Ignorieren

Sie ignorieren die Warnmeldung und die Datei behält Ihre Funktion bei.


Signatur-Updates

Automatische Signatur-Updates

Ashampoo AntiVirus mit den neuesten Signatur-Updates, um Ihnen bestmögliche Sicherheit zu gewähren. Um die neuesten Signatur-Updates für Ashampoo AntiVirus herunter zu laden, müssen Sie sich vergewissern, dass Sie mit dem Internet verbunden sind. Falls eine Verbindung besteht und Sie gerne die Aktualisierung starten möchten, klicken Sie einfach auf die Schaltfläche Update starten. Die Updatefunktion erledigt das Herunterladen der Signatur- und Programmupdates sowie auch das Installieren dieser neuen Dateien ganz automatisch.

Manuelle Signatur-Updates

Im Hauptfenster von Ashampoo AntiVirus können Sie das Datum des letzten Updates und die Anzahl derzeit in der Datenbank enthaltener Signaturen einsehen. Wählen Sie den Punkt "Update suchen", um gegebenenfalls neue Signaturen zu erhalten.


Menü

Über die Menüleiste haben Sie die Möglichkeit, ohne Umwege auf wichtige Funktionen zugreifen zu können.


Datei

Menü > Datei

Beenden

Wählen Sie diesen Menüpunkt, um Ashampoo AntiVirus zu verlassen. Die Einstellungen, die Sie vorgenommen haben, bleiben selbstverständlich erhalten.


Scan

Menü > Scan

Vollständiger Systemscan

Speicher

Systembereiche

Alle Festplatten

Wechseldatenträger

Optische Laufwerke

Partitionen / Ordner


Internet

Menü > Internet

Kaufen/Registrieren

Programm kaufen/registrieren ermöglicht Ihnen entsprechend ihrer Version (Vollversion oder Shareware) den kostenpflichtigen Kauf oder die kostenfreie Online-Registrierung des Programms.

Einem Freund empfehlen und die Vollversion geschenkt bekommen

Ermöglicht es Ihnen, das Programm automatisch per eMail einem Freund oder natürlich einer Freundin zu empfehlen. Und so geht's: Wählen Sie in Ihrem

persönlichen Kundenbereich (unter "Weiterempfehlungen") ein von Ihnen bei uns registriertes Programm aus und empfehlen Sie dieses einfach Ihren Freunden, Bekannten, Nachbarn, usw. weiter. Bei 9 bestätigten Empfehlungen erhalten Sie automatisch Ihren persönlichen Vollversionsschlüssel für das jeweils empfohlene Programm.

Ashampoo Homepage

Verbindet Sie direkt mit der Ashampoo-Webseite.

Ashampoo Produkte

Verbindet Sie mit der aktuellen Produktübersicht von Ashampoo im Internet.

Ashampoo Support

Verbindet Sie mit der Supportseite von Ashampoo im Internet. Von dieser Seite aus können Sie Fragen an unsere Supportmitarbeiter stellen.

Angebot des Tages einsehen

Verbindet Sie mit der Ashampoo-Webseite und zeigt Ihnen spezielle Angebote und Hinweise auf Produkte und Dienstleistungen, die für Sie von Interesse sein können.

Ashampoo Newsletter bestellen

Verbindet Sie mit der Ashampoo-Webseite, auf der Sie sich für unseren kostenlosen E-Mail Newsletter, der Ihnen wöchentlich Informationen zu Ashampoo-Produkten, Updates und Sonderangeboten bietet, eintragen können.

Updates herunterladen (Programmupdates)

Verbindet Sie mit der Ashampoo-Webseite, auf der Sie neue Patches und Online-Updates erhalten können.

My Ashampoo

Verbindet Sie mit der "My Ashampoo"-Internetseite. Sie müssen sich mit Ihrem Benutzernamen und Passwort einloggen. Sind Sie eingeloggt, so erhalten erhalten Sie Einblick auf bisher erhaltene Registrierungsschlüssel und Weiterempfehlungen. Des Weiteren haben Sie die Möglichkeit Einstellungen für Newsletter und das Benutzerprofil vorzunehmen.


Einstellungen

Menü > Einstellungen

Sprache

Hier können Sie die Sprache festlegen. Haben Sie sich für eine Sprache entschieden, müssen Sie Ashampoo AntiVirus beenden und wieder neu öffnen, damit die Änderung wirksam wird.

Skin

Sie können hier aus mehreren Skins auswählen und somit das Design Ihrem Geschmack entsprechend anpassen


Hilfe

Menü > Hilfe

Hilfe

Öffnet diese Hilfedatei.

Über das Programm

Zeigt Informationen über das Programm, wie z.B. die Versionsnummer.


Referenzen

Hier finden Sie nützliche Informationen über Ashampoo AntiVirus

Systemvoraussetzungen

Hilfetipps

Ashampoo Support


Systemvoraussetzungen

Systemvoraussetzungen

Betriebssystem:

Windows® 2000, XP und Windows Vista™.

Computer:

Jeder Computer, der die oben aufgeführten Betriebssysteme unterstützt.

Speicherplatz:

Sie sollten mindestens über einen Arbeitsspeicher von 128MB RAM verfügen.

Festplattenspeicher: 20 MB sowie extra Speicherplatz für Dateien welche in

Quarantäne gestellt werden abhängig von der Anzahl gefundener Infektionen.

Software:

Microsoft® Internet Explorer Version 5 oder höher.

Sonstiges:

Es werden volle Administrationsrechte auf dem System benötigt, um das Programm einsetzen zu können.

Es wird eine Internetverbindung benötigt, um Signatur-Updates zu beziehen.


Hilfetipps

Zugriff auf das Hilfe-System

Ashampoo AntiVirus verfügt über ein vollständig kontextsensitives Hilfe-System. Um sich die Online-Hilfe anzeigen zu lassen, klicken Sie einfach in jedem Bildschirm auf die Schaltfläche Hilfe oder Sie wählen Hilfe im Menü Hilfe, um jederzeit den Zugriff auf die entsprechenden Hinweise und Erläuterungen zur gerade geplanten Aktion zu haben. Sollten Ihnen die Hinweise nicht weiterhelfen, kontaktieren Sie bitte den Ashampoo Support. Lesen Sie aber bitte zunächst diese Hilfe - es wurden viele Anstrengungen unternommen, diese so umfassend wie möglich zu gestalten. Wir sind sicher, Sie werden auf die Mehrzahl Ihrer Fragen die Antworten bereits in dieser Online-Dokumentation finden!

So finden Sie die benötigten Informationen

So fangen Sie an:

Dieses Hilfe-System wurde entwickelt, um Ihnen schnell und einfach die benötigten Informationen zu liefern. Wenn Sie das Programm zum ersten Mal benutzen, sollten Sie die Abschnitte im Kapitel Einführung studieren; sie vermitteln Ihnen das Basiswissen zur Arbeitsweise dieses Programms.

Der Inhalt:

Wenn Sie beim Aufruf der Online-Hilfe nicht automatisch das benötigte Kapitel oder den benötigten Abschnitt angezeigt bekommen, müssen Sie zunächst in den Inhalt schauen. Sollte der Inhalt noch nicht angezeigt werden, klicken Sie bitte auf das Register Inhalt im linken Fenster des Hilfe-Fensters. (Klicken Sie auf das Icon Einblenden in der Werkzeugleiste, falls die Register nicht sichtbar sein sollten.). Das Hilfe-System verfolgt den Ansatz des "Learning by doing". Sie werden zu allen Aktionen, die Sie mit dem Programm durchführen können, die entsprechenden Abschnitte mit den Erläuterungen finden. Zusätzliche Informationen stehen Ihnen im Abschnitt Referenzen zur Verfügung.

Der Index:

Um sich den Index der Hilfe anzeigen zu lassen, klicken Sie einfach auf das Register Index (Klicken Sie auf das Icon Einblenden in der Werkzeugleiste, falls das Register nicht sichtbar sein sollte.). Sie können dann durch die Liste aller Einträge "scrollen" oder einen Suchbegriff im Feld oben eingeben. Wenn Sie ein passendes Stichwort gefunden haben, klicken Sie bitte doppelt auf den Eintrag, um sich den Abschnitt anzeigen zulassen, auf den das Stichwort verweist.

Suchen:

Falls Sie keinen passenden Begriff oder ein passendes Stichwort gefunden haben, können Sie selbstverständlich eine Volltextsuche durchführen. Klicken Sie einfach auf das Register Suchen im Hilfe-Fenster. (Klicken Sie auf das Icon Einblenden in der Werkzeugleiste, falls das Register nicht sichtbar sein sollte.) Bitte geben Sie dann Ihren Suchbegriff ein, nach dem gesucht werden soll. Anschließend klicken Sie auf die Schaltfläche Themen auflisten, um die Suche zu starten.

Tipp:

Sie können auch komplexe Suchvorgänge mit mehreren Suchbegriffen durchführen, indem Sie die Operatoren AND, OR, NEAR und NOT verwenden. Zum Beispiel: Bei Eingabe von "Windows® AND System NOT Me" werden alle Abschnitte aufgelistet, welche die Begriffe "Windows® " und "System" beinhalten; aber nicht den Begriff "Me". ("Windows® AND System AND Me" wird ein anderes Ergebnis liefern.) Bei der Eingabe von "Windows® NEAR System" finden Sie die Abschnitte, in denen der Begriff "Windows® " nahe beim Begriff "System" auftaucht. Durch Klicken auf das Pfeil-Symbol direkt rechts neben dem Eingabefeld öffnet sich eine Popup-Auswahlliste, mit der Sie die Operatoren direkt eingeben können.


Ashampoo Support

Kostenfreier E-Mail Support für alle Ashampoo Produkte [image] Auch für Trial-Versionen!

Wir von Ashampoo sind der festen Überzeugung, dass ein exzellenter Support wesentlicher Bestandteil eines Produktes ist. Wir sichern den kostenfreien Online-Support für alle unsere Produkte - einschließlich Freeware-, Shareware- und Trial-Versionen.

Sollten Sie irgendwelche Probleme mit oder Fragen zu diesem Programm haben, kontaktieren Sie bitte unser Support-Team unter den unten angeführten Adressen. Sie können unseren Support auch direkt aus dem Menü Internet des Programms heraus kontaktieren. Wie auch immer, bevor Sie diesen Weg gehen, sollten Sie das Hilfe-System zu Rate ziehen und diese Hilfe aufmerksam lesen. In vielen Fällen werden Sie die Antworten auf Ihre Fragen finden.

Ashampoo Kontaktadressen
Webseite: http://www.ashampoo.de

Supportseite: http://www.ashampoo.de/support

E-Mail Support: sis@ashampoo.de

Fehlerbericht: sis@ashampoo.de

Anregungen: sis@ashampoo.de

Anschrift: ashampoo GmbH & Co. KG

Felix-Wankel-Str. 16

26125 Oldenburg

Germany


.topic 11950
Bei Adware handelt es sich um Werbeeinblendungen
(meist Pop-Up-Fenster oder Werbebanner), die sich
in der Regel nicht abschalten lassen und meist immer
sichtbar sind.
.topic 11960
Einem Backdoor (deutsch: Hintertür) ist es möglich,
unter Umgehung von Zugriffsrechte, unberechtigten
Zugang zu Ihrem Computer zu erhalten.
.topic 11970
Ein Bootsektorvirus infiziert den Bootsektor von
Disketten und Festplatten und wird bei bereits
beim Start Ihres Systems aktiv. DieVerbreitung
ist aber meist zu langsam, um ein ernstes Problem
darstellen zu können
.topic 11980
Exploits (deutsch: Sicherheitslücken) sind Anwendungen
oder Scripte, die Schwächen oder Fehlfunktionen eines
Betriebssystems oder Programms ausnutzen und somit
Zugang zu Ihrem System erhalten können.
.topic 11990
Hoaxes sind Falschmeldungen, die sich per E-Mail
oder Messengern verbreiten und die Leser dazu
auffordern, sich an möglichst viele Personen weiterzuleiten.
.topic 12000
Makroviren sind im Gegensatz zu eigentlichen Viren
keine ausführbaren Dateien, sondern heften sich an
die Dokumente von Applikation.
.topic 12010
Polymorphe Viren verändern ihre eigenen
Programmiercodes und sind daher besonders
schwer zu erkennen.
.topic 12020
Programmviren sind hinterlistige Viren, die
sich selbst verfielfältigen. Werden Programmviren
geöffnet, hängen sie sich selbstständig an andere
Programme.
.topic 12030
Würmer und Scriptviren verbreiten sich innerhalb
weniger Stunden per Email auf der ganzen Welt
und versuchen sich über Aufrufe bestimmter
Betriebssystemfunktionen zu verbreiten
.topic 12040
Mit spezieller Software zum Ausspionieren von persönlichen Daten,
so genannter Spyware, können sich Hacker und unlautere Firmen
unerlaubt und ohne Ihr Wissen Zugang zu persönliche Daten auf
Ihrem Computer verschaffen. Die harmloseste Variante solcher Spyware
merkt sich lediglich Ihre Kaufgewohnheiten. Programme wie Keylogger
gehen schon einen Schritt weiter und erfassen im Hintergrund, was Sie
über Ihre Tastatur eingeben, wodurch zum Beispiel Passwörter ausspioniert
werden können.
.topic 12050
Als Trojanisches Pferd, bezeichnet man eine
Anwendung, die als nützliches Programm getarnt
ist, im Hintergrund aber ohne Wissen des Anwenders
eine ganz andere Funktion erfüllt.
.topic 12060
Dialer sind Einwahlprogramme, mit deren Hilfe über das
analoge Telefon- oder das ISDN-Netz eine Verbindung
zum Internet oder anderen Computernetzwerken aufgebaut
werden kann, die meist mit sehr hohen Kosten verbunden sind.
.topic 12070
Viren können innerhalb eines Archivs
erst dann Schaden anrichten, wenn
sie entpackt werden.